I just moved my MediaPress from a older 450Mhz G4 to one of the newer dual 1.25Ghz macs. Now my encoded files trigger errors in DVD Studio Pro or the audio and video sync is not matching. What did I do wrong?

You need to use the newest version of the MediaPress application for the
latest Macintosh computers. We do not support nor recommend using any older
software versions.  See the Wired website for the latest software versions.

Document: 10227
Created: 5/7/03
Modified: 8/5/04
Product: MediaPress
Version: 2.4.7z, MediaPress X 1.x
Mac OS: 9.x, 10.x